
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://tulsaworld.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-04-20 18:54:03" />
<meta name="tncms-access-criteria" content="{&quot;3a29c668-9021-11ec-8a86-7794af33c308&quot;:[],&quot;2c86c7c2-9021-11ec-8a86-5b58beb3092e&quot;:[],&quot;206369d2-9021-11ec-8a86-cf48dcb2f77c&quot;:[],&quot;16464744-9021-11ec-8a86-8b2ff37a7212&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;],&quot;bdc0af80-9019-11ec-8a86-8726de78cebf&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;04ca9cf4-9021-11ec-8a86-1f73f3fbc329&quot;:[],&quot;f8d86886-9020-11ec-8a86-4fbee7179dac&quot;:[],&quot;e27eff14-9020-11ec-8a86-1ffeb0cc7ba3&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;e2bf99c8-3efc-11eb-b1ca-772fae81821a&quot;:[],&quot;d423c8c8-9020-11ec-8a86-c7455e5370d9&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;bf763c1c-9020-11ec-8a86-13365ac91337&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;a969ff9e-9020-11ec-8a86-ef4dca4c27a8&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;98724f34-9020-11ec-8a86-979655e7bffc&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;87391efa-9020-11ec-8a86-d7ebd8763c94&quot;:[&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;75a828f2-9020-11ec-8a86-af87178bdb78&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;5d32e5be-9020-11ec-8a86-efedc0df9876&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;4bb66568-9020-11ec-8a86-2fccf1ca32d7&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;],&quot;7c8d2fe2-901f-11ec-8a86-cb807e7467a7&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;6e2caaea-901f-11ec-8a86-17fa7f840f60&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;45b62fcc-901b-11ec-8a86-9bd99e6bfe1a&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;3be6b5b6-901b-11ec-8a86-6b665253f988&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;f73be36e-901a-11ec-8a86-2f841083a685&quot;:[&quot;e3b45d2c-9014-11ec-8a86-57522e22c1f8&quot;],&quot;fdddd82c-9019-11ec-8a86-f7c1d69cf77a&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;f1a174b0-9019-11ec-8a86-d705f5118b3d&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;]}" />
<meta name="tncms-criteria-ids" content="cee24cac-9004-11ec-8a86-b3fc2f2989e1,ffc534b0-9004-11ec-8a86-5738bff37b45,e3b45d2c-9014-11ec-8a86-57522e22c1f8" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" />
<meta name="facebook-domain-verification" content="4bmbypywbwx67hni563swrfyoicvil" />
<meta name="keywords" content="jackson loftin, sport, baseball, oral roberts university, home run, ryan folmar, sam houston, run, league, hit" />
<meta name="news_keywords" content="jackson loftin, sport, baseball, oral roberts university, home run, ryan folmar, sam houston, run, league, hit" />
<meta name="description" content="Loftin and the Golden Eagles play a three-game series with the University of Northern Colorado this week." />
<meta name="author" content="Bryce McKinnis Tulsa World" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmedia.ab21483336ad2ce37dde2194f63d7b3e" />
<meta name="google-play-app" content="app-id=com.tulsaworld.android.phone.TulsaWorld" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="jR8k7e-wB5uz64wk0bmvdEUwgRPDUQUDbSGfHEe6W1w" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/e/bf/ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6/626b3ffb251bc.preview.jpg?crop=1763%2C926%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jackson Loftin soaring in first season for ORU" />
<meta property="og:description" content="Loftin and the Golden Eagles play a three-game series with the University of Northern Colorado this week." />
<meta property="og:site_name" content="Tulsa World" />
<meta property="og:section" content="ORU Sports Extra" />
<meta property="fb:app_id" content="288003941350366" />
<meta property="article:publisher" content="http://www.facebook.com/tulsaworld" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/e/bf/ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6/626b3ffb251bc.preview.jpg?crop=1763%2C926%2C0%2C125&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tulsaworld" />
<meta name="twitter:creator" content="@https://twitter.com/McKinnisBryce" />
<meta name="twitter:image:alt" content="Oral Roberts vs Oklahoma" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1651125635"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1651125635"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-1300291 li { margin-right: 1px; padding: 0; } .follow-links-1300291 li a, .follow-links-1300291 li a:focus, .follow-links-1300291 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1300291 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1300291 li a.fb,.follow-links-1300291 li a.fb:hover { color: #3A59A5; } .follow-links-1300291 li a.tw,.follow-links-1300291 li a.tw:hover { color: #46C8F9; } .follow-links-1300291 li a.is,.follow-links-1300291 li a.is:hover { color: #D4C4A2; } #block-1300729 .breaking-title { background-color: #be1e1a; } #block-1300729 .breaking, #block-1300729 .breaking .container { background-color: #444; } #block-1300729 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1300729 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1300729 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1300729 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1300729 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-1300735 .breaking-title { background-color: #0c1a2f; } #block-1300735 .breaking, #block-1300735 .breaking .container { background-color: #1a3867; } #block-1300735 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1300735 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1300735 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1300735 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1300735 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-1300699 .card .card-image-full { width: 100%; } #block-1300699 #card-showcase-6ebd595e-d33e-5627-9103-2f8a77d77663 .showcase-box { width: 24% } #block-1300699 #card-showcase-54c7ed72-8e07-5a2c-aacf-da09b5874df1 .showcase-box { width: 24% } #block-1300699 #card-showcase-c7e38d6b-54c7-5c40-b291-809019720e96 .showcase-box { width: 24% } #block-1300699 #card-showcase-aa5d5162-3686-5b14-9226-6b1b154a4b49 .showcase-box { width: 24% } .follow-links-1300255 li { margin-right: 1px; padding: 0; } .follow-links-1300255 li a, .follow-links-1300255 li a:focus, .follow-links-1300255 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1300255 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1300255 li a.fb,.follow-links-1300255 li a.fb:hover { color: #3A59A5; } .follow-links-1300255 li a.tw,.follow-links-1300255 li a.tw:hover { color: #46C8F9; } .follow-links-1300255 li a.is,.follow-links-1300255 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6","app":"editorial","ga_page":"\/sports\/college\/oru\/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":287}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.storage.154cad4f747465ef56d6a4240b4ae54c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/tulsaworld.com.js?_dc=042821"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=042821"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jackson loftin","sport","baseball","oral roberts university","home run","ryan folmar","sam houston","run","league","hit"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
        window.PWT_dfp_ads = [];
        var purl = window.location.href;
        var url = 'https://ads.pubmatic.com/AdServer/js/pwt/160516/5246';
        var profileVersionId = '';
        if (purl.indexOf('pwtv=') > 0) {
            var regexp = /pwtv=(.*?)(&|$)/g;
            var matches = regexp.exec(purl);
            if (matches.length >= 2 && matches[1].length > 0) {
                profileVersionId = '/' + matches[1];
            }
        }
        var wtads = document.createElement('script');
        wtads.async = true;
        wtads.type = 'text/javascript';
        wtads.src = url + profileVersionId + '/pwt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(wtads, node);
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":4,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/tulsaworld.com&description_url=http%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '141484993531'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1651125635"></script>

            
            <title>Jackson Loftin soaring in first season for ORU | ORU Sports Extra | tulsaworld.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://tulsaworld.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/3cfbdf8e-14cf-11e7-8e60-3b268a897d03.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Jackson Loftin soaring in first season for ORU | ORU Sports Extra | tulsaworld.com" href="http://tulsaworld.com/search/?f=rss&amp;t=article&amp;c=sports/college/oru&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6  section-sports section-college section-oru type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/college/oru">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tulsaworld.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=272&amp;tncms.asset.id=ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fcollege%2Foru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=287" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://tulsaworld.com/sports/college/oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-2022655-1","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":"oru","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tulsaworld.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college,oru","weather_temp":69,"weather_conditions":"Mostly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/college\/oru","asset_sections":"sports\/college\/oru","asset_id":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6","asset_headline":"Jackson Loftin soaring in first season for ORU","asset_byline":"Bryce McKinnis\nTulsa World","asset_authors":"Bryce McKinnis","asset_pub_date":"04\/28\/2022","asset_pub_time":"8:22 pm","asset_pub_iso8601":"2022-04-28T20:22:00-05:00","asset_canonical":"https:\/\/tulsaworld.com\/sports\/college\/oru\/jackson-loftin-soaring-in-first-season-for-oru\/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html","asset_content_length":3570,"asset_related_length":2,"asset_tag_1":"jackson loftin","asset_tag_2":"sport","asset_tag_3":"baseball","asset_tag_4":"oral roberts university","asset_tag_5":"home run","asset_tag_6":"ryan folmar","asset_tag_7":"sam houston","asset_tag_8":"run","asset_tag_9":"league","asset_tag_10":"hit","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://tulsaworld.com/users/signup/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/tulsaworld.com.png?_dc=Apr.Thu.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #05447A;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://tulsaworld.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://tulsaworld.com/users/login/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/tulsaworld.com.js?_dc=04.28.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'tulsaworld.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2739',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="45" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/abc283a0-94f4-11ec-896b-13af4cda682a.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://tulsaworld.com/users/login/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #05447A; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tulsaworld.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tulsaworld.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tulsaworld.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tulsaworld.com/sports/college/oru" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://tulsaworld.com/users/admin/contribute/article/?assetid=ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://tulsaworld.com/users/admin/contribute/article/?from_section=/sports/college/oru"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://tulsaworld.com/tncms/admin/editorial-asset/?edit=ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1301527" class="tncms-block"></div></div><form method="post" action="https://tulsaworld.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Tulsa World" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/abc283a0-94f4-11ec-896b-13af4cda682a.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=74103">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">69&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://tulsaworld.com/users/login/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://tulsaworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-work-money" href="/business/" >
                                    <span class="nav-label">Work & Money</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-reports-databases" href="/news/specialreports-databases" >
                                    <span class="nav-label">Special Reports & Databases</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obitauries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/opinion/submitletter/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-ok-preps-extra" href="/sports/high-school/" >
                                    <span class="nav-label">OK Preps Extra</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-ou-sports-extra" href="/sports/college/ou/" >
                                    <span class="nav-label">OU Sports Extra</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-osu-sports-extra" href="/sports/college/osu/" >
                                    <span class="nav-label">OSU Sports Extra</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tu-sports-extra" href="/sports/college/tu/" >
                                    <span class="nav-label">TU Sports Extra</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-oru-sports-extra" href="/sports/college/oru/" >
                                    <span class="nav-label">ORU Sports Extra</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-and-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food and Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-and-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home and Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-features" href="/sponsoredcontent/" >
                    <span class="nav-label">Sponsored Features</span>
                </a></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlLzDukfVz2"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://tulsaworld.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://tulsaworld.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-properties"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Properties</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-owasso-reporter" href="/community/owasso/" >
                                    <span class="nav-label">Owasso Reporter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sand-springs-leader" href="/community/sandsprings/" >
                                    <span class="nav-label">Sand Springs Leader</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-skiatook-journal" href="/community/skiatook/" >
                                    <span class="nav-label">Skiatook Journal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wagoner-county-american-tribune" href="/community/wagoner/" >
                                    <span class="nav-label">Wagoner County American-Tribune</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tulsa-world-magazine" href="/lifestyles/magazine/" >
                                    <span class="nav-label">Tulsa World Magazine</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-legal-notices" href="/legal_notices/" >
                                    <span class="nav-label">Legal Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tulsa-world-store" href="https://www.tulsaworldstore.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Tulsa World Store</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-tulsa-subscription" href="/services/" >
                                    <span class="nav-label">Manage Tulsa Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-report-a-correction" href="/corrections/" >
                                    <span class="nav-label">Report a correction</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-owasso-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=owassoreporter.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Owasso Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-sand-springs-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=sandspringsleader.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Sand Springs Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-skiatook-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=skiatookjournal.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Skiatook Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-wagoner-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=wagonertribune.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Wagoner Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1300291" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1300291 default">
    
    <section id="block-1300291" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tulsaworld.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Tulsa World" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/abc283a0-94f4-11ec-896b-13af4cda682a.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Tulsa World" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=tulsaworld.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Tulsa World" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/abc283a0-94f4-11ec-896b-13af4cda682a.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://tulsaworld.com/users/login/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=tulsaworld.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=74103">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">69&deg;</span>
                                                    <span class="cond">Mostly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20Loftin%20soaring%20in%20first%20season%20for%20ORU&via=tulsaworld&url=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tulsaworld.com/tncms/asset/editorial/ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTulsa%20World%5D%20Jackson%20Loftin%20soaring%20in%20first%20season%20for%20ORU&body=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Jackson Loftin soaring in first season for ORU</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-top" twt-comment-count="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" twt-article-id="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_tlj82oT4&posts_ids=ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-top").innerHTML = openWeb.messages_count['ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20Loftin%20soaring%20in%20first%20season%20for%20ORU&via=tulsaworld&url=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tulsaworld.com/tncms/asset/editorial/ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTulsa%20World%5D%20Jackson%20Loftin%20soaring%20in%20first%20season%20for%20ORU&body=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="save-list-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1300729" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"><section id="block-1300729" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1300729" class="breaking-title text-center dark">
                     <a href="/news" class="tnt-asset-link  dark">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-1300729" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1300729-cf307a32-0d04-5129-b759-ae383354999a" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-sports tnt-sub-section-football">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/football/2022-nfl-draft-follow-live-updates-and-picks-as-they-happen/article_cf307a32-0d04-5129-b759-ae383354999a.html" class="tnt-asset-link" aria-label="2022 NFL draft: Follow live updates and picks as they happen">
        
        
            2022 NFL draft: Follow live updates and picks as they happen</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1300735" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"><section id="block-1300735" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1300735" class="breaking-title text-center dark">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1300735" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1300735-b71c273a-c74c-11ec-b6b8-139ed5782b44" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/stitt-rescinds-parole-for-tulsas-notorious-crossbow-killer/article_b71c273a-c74c-11ec-b6b8-139ed5782b44.html" class="tnt-asset-link" aria-label="Stitt rescinds parole for Tulsa's notorious 'Crossbow Killer'">
        
        
            Stitt rescinds parole for Tulsa's notorious 'Crossbow Killer'</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="asset article-default"  data-url="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/e/bf/ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6/626b3ffb251bc.preview.jpg?crop=1763%2C926%2C0%2C125&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tulsaworld.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">ORAL ROBERTS BASEBALL</div><h1 itemprop="headline" class="headline">
        <span>
            
            Jackson Loftin soaring in first season for ORU
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-fc7a14cc-2aad-11ec-80ef-d3fe23a22f78-asset-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://tulsaworld.com/users/profile/Bryce_McKinnis">
                        Bryce McKinnis
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-28T20:22:00-05:00" class="tnt-date asset-date text-muted">
            Apr 28, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-28T20:22:00-05:00" class="tnt-date asset-date text-muted">Apr 28, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-28T21:04:25-05:00" class="tnt-date tnt-update-recent asset-date text-muted">19 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-default" twt-comment-count="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" twt-article-id="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_tlj82oT4&posts_ids=ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-default").innerHTML = openWeb.messages_count['ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-28T20:22:00-05:00">
    <meta itemprop="datePublished" content="2022-04-28T20:22:00-05:00">
    <meta itemprop="dateModified" content="2022-04-28T16:04:25-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6">
        <div id="asset-top-feature"><div id="asset-photo-carousel">
    <div id="carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="carousel-inner"><div  class="item photo-728a154b-ebb0-5e4c-9275-951a8a8a885a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Loftin soaring in first season for ORU","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-728a154b-ebb0-5e4c-9275-951a8a8a885a" data-instance="#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal" data-target="#photo-carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/28/728a154b-ebb0-5e4c-9275-951a8a8a885a/6268a027a0015.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/28/728a154b-ebb0-5e4c-9275-951a8a8a885a/6268a027a0015.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/28/728a154b-ebb0-5e4c-9275-951a8a8a885a/6268a027a0015.image.jpg?resize=750%2C500"
                    
                    alt="Oral Roberts vs Oklahoma"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/28/728a154b-ebb0-5e4c-9275-951a8a8a885a/6268a027a0015.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Oral Roberts infielder Jackson Loftin slides into home safely during the Golden Eagles' 5-1 win over Oklahoma on Tuesday. Jackson has developed quickly as a player in his first season since transferring from Sam Houston State.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-728a154b-ebb0-5e4c-9275-951a8a8a885a" class="tnt-byline asset-byline"  >
            Ian Maule, Tulsa World
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-94a51f80-e39c-5a3f-9324-10cbb7ae37e8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Loftin soaring in first season for ORU","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-94a51f80-e39c-5a3f-9324-10cbb7ae37e8" data-instance="#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal" data-target="#photo-carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1795">
            <meta itemprop="height" content="1155">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/4a/94a51f80-e39c-5a3f-9324-10cbb7ae37e8/623bc2d5d0b8a.image.jpg?resize=777%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/4a/94a51f80-e39c-5a3f-9324-10cbb7ae37e8/623bc2d5d0b8a.image.jpg?resize=777%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/4a/94a51f80-e39c-5a3f-9324-10cbb7ae37e8/623bc2d5d0b8a.image.jpg?resize=777%2C500"
                    
                    alt="ORU vs OSU Baseball"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1795"
                    height="1155"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/4a/94a51f80-e39c-5a3f-9324-10cbb7ae37e8/623bc2d5d0b8a.image.jpg?resize=777%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Oral Roberts infielder Jackson Loftin (7) hits a pitch off the wall during NCAA baseball between OSU at ORU on March 23, 2022. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-94a51f80-e39c-5a3f-9324-10cbb7ae37e8" class="tnt-byline asset-byline"  >
            Joey Johnson, For the Tulsa World
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jackson%20Loftin%20soaring%20in%20first%20season%20for%20ORU&via=tulsaworld&url=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tulsaworld.com/tncms/asset/editorial/ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTulsa%20World%5D%20Jackson%20Loftin%20soaring%20in%20first%20season%20for%20ORU&body=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="save-list-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-fc7a14cc-2aad-11ec-80ef-d3fe23a22f78-asset-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://tulsaworld.com/users/profile/Bryce_McKinnis">
                        Bryce McKinnis
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>Through 38 games, Oral Roberts University transfer infielder Jackson Loftin ranks among the top five in 11 Summit League categories.</p></div><div class="lee-article-text"><p>Most notably, his 40 runs scored ranks first in the league as the Golden Eagles (24-14) sit third in conference standings following a 5-1 win Tuesday night over Oklahoma at J.L. Johnson Stadium.</p></div><div class="lee-article-text"><p>Loftin hit his seventh home run of the year to deep left-center during the fourth inning against the Sooners. The redshirt junior ranks fourth in the league in that category.</p></div><div class="lee-article-text"><p>“He’s been great. You know, we had a chance to see Jackson this summer during the recruiting process,” said 10th-year ORU coach Ryan Folmar. “I think we all knew right away that he had chance to be a really good player."</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/sports/college/oru" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Loftin played the first three years of his college career at Sam Houston State, including one shortened by COVID-19. In 76 career games for the Bearkats, he recorded 39 hits, 17 RBIs, two home runs and 21 runs scored.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/state-and-regional/stitt-oks-parole-for-ex-tulsa-officer-convicted-in-1982-crossbow-murder-of-michele-powers/article_d253d7dc-c5c6-11ec-a2f2-f3cbd606f0ef.html#tracking-source=in-article-popular">Stitt OKs parole for ex-Tulsa officer convicted in 1982 crossbow murder of Michele Powers</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/football/bill-haisten-as-ou-and-osu-drag-their-feet-alabama-dazzles-owassos-cole-adams/article_b12d55b6-c1c9-11ec-94d3-4beb887c52e2.html#tracking-source=in-article-popular">Bill Haisten: As OU and OSU drag their feet, Alabama dazzles Owasso's Cole Adams</a></li>
                                
                                    <li style="display:none"><a href="/news/local/tulsa-apartments-sell-for-68m-one-of-highest-per-unit-prices-in-citys-history/article_0ccd5fa4-c4b0-11ec-b2df-03bdba683ab7.html#tracking-source=in-article-popular">Tulsa apartments sell for $68M, one of highest per-unit prices in city's history</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/oktaha-man-charged-federally-in-friday-shooting-deaths-of-two-men/article_59698a10-c4e5-11ec-8adc-e71cc50857bc.html#tracking-source=in-article-popular">Oktaha man charged federally in Friday shooting deaths of two men</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/watch-now-residents-demand-elimination-of-gilcrease-expressway-extension-toll-in-berryhill-area/article_03f3a37c-c599-11ec-a9b9-8bcc78ddf3d1.html#tracking-source=in-article-popular">Watch now: Residents demand elimination of Gilcrease Expressway extension toll in Berryhill area</a></li>
                                
                                    <li style="display:none"><a href="/news/local/accident-and-incident/two-sapulpa-men-drown-after-boat-capsizes-in-lake-keystone/article_0c867c6a-c555-11ec-8150-03854eedaa6b.html#tracking-source=in-article-popular">Two Sapulpa men drown after boat capsizes in Lake Keystone</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/ou/reports-oklahoma-wr-cody-jackson-enters-transfer-portal-after-one-season-with-sooners/article_6bd732d2-c4be-11ec-b4ea-8f07701bfe8d.html#tracking-source=in-article-popular">Reports: Oklahoma WR Cody Jackson enters transfer portal after one season with Sooners</a></li>
                                
                                    <li style="display:none"><a href="/entertainment/arts-and-theatre/bob-dylan-center-opening-to-kick-off-with-elvis-costello-patti-smith-concerts/article_4ba3fcf8-c4b3-11ec-8046-c3c66f54172a.html#tracking-source=in-article-popular">Bob Dylan Center opening to kick off with Elvis Costello, Patti Smith concerts</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/catoosa-man-arrested-accused-of-hurting-11-fourth-graders-in-playground-jenks-police-say/article_75964118-c6ef-11ec-b6d4-33265cc37ac8.html#tracking-source=in-article-popular">Catoosa man arrested, accused of hurting 11 fourth-graders in playground, Jenks police say</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/ou/in-an-offseason-of-uncertainty-mayfield-finds-comfort-in-ou-homecoming/article_b4b0b29e-c374-11ec-ae33-5bc8c1ec019d.html#tracking-source=in-article-popular">In an offseason of uncertainty, Mayfield finds comfort in OU homecoming</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/basketball/girls/2021-22-all-world-girls-basketball-meet-the-player-of-the-year-finalists-and-see/article_5b168d5c-c1a4-11ec-a926-13e275447100.html#tracking-source=in-article-popular">2021-22 All-World girls basketball: Meet the player of the year finalists and see the rest of the first team, second team and honorable mention selections</a></li>
                                
                                    <li style="display:none"><a href="/sports/high-school/basketball/girls/all-state-girls-basketball-the-states-best-15-players-coach-of-the-year-and-honorable/article_520eb0aa-c130-11ec-a12e-67f02d1ee9fe.html#tracking-source=in-article-popular">All-State girls basketball: The state's best 15 players, coach of the year and honorable mention</a></li>
                                
                                    <li style="display:none"><a href="/sports/golf/tiger-woods-lands-in-tulsa-plays-southern-hills-as-speculation-becomes-expectation/article_a290260a-c723-11ec-a175-e7bd5851db28.html#tracking-source=in-article-popular">Tiger Woods lands in Tulsa, plays Southern Hills as speculation becomes expectation</a></li>
                                
                                    <li style="display:none"><a href="/obituaries/deathnotices/deaths-published-friday-april-22-2022/article_13946ebe-be6f-11ec-b2c0-e328955569b4.html#tracking-source=in-article-popular">Deaths published Friday, April 22, 2022</a></li>
                                
                                    <li style="display:none"><a href="/obituaries/deathnotices/deaths-published-sunday-april-24-2022/article_90a4c5f8-c3a0-11ec-a742-bbfc5f22749b.html#tracking-source=in-article-popular">Deaths published Sunday, April 24, 2022</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/sports/college/oru" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>This year alone Loftin has 47 hits, 31 RBI and 40 runs on fewer at-bats than he totaled at Sam Houston State.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1300234" class="tncms-block"></div></div><div class="lee-article-text"><p>“You know, it’s been great. I think the coaching staff does a great job. They really just let us play and let us have a good time,” Loftin said. “They’re there to give us some good knowledge and really help us be the best players we can. That really helps us to be able to play well.”</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/sports/college/oru" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Loftin started a bit slower than the pace at which he has since played. In his first 10 at-bats, he had only one hit as the Golden Eagles started 1-2. </p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/sports/college/oru" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Gradually, Loftin picked up speed as ORU went on an eight-game win streak. He had at least one hit in six of those games, including three three-hit games. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1300231" class="tncms-block"></div></div><div class="lee-article-text"><p>By his 10th game in an ORU uniform, Loftin had already totaled more home runs than he had in three seasons at Sam Houston State.</p></div><div class="lee-article-text"><p>“My approach at the plate has grown for sure,” Loftin said. “I think coach Folmar does a good job with the hitters … so I think in that aspect it’s grown, just being able to make the right swing decisions on the right pitches.” </p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/sports/college/oru" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Loftin has not only played his best baseball this season, but he has been consistent in ORU’s biggest wins.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/sports/college/oru" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Loftin starred in ORU’s win 8-4 win over No. 2 Ole Miss on March 13, hitting a home run that plated two runners to put the Golden Eagles up 4-1 early. </p></div><div class="lee-article-text"><p>In the Golden Eagles’ 15-9 win over No. 2 Oklahoma State on April 19, Loftin scored two runs and notched two RBI as ORU took down the Cowboys in Stillwater.</p></div><div class="lee-article-text"><p>"Man, he’s come out and he’s performed really well, and he’s done it on a big stage,” Folmar said. </p></div><div class="lee-article-text"><p>“It’s fun. I’m just out here, and I’m trying to glorify God with how I’m playing, and man, just have fun,” Loftin said. “Worrying about those two things alone will kind of take care of the rest of it.”</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tulsaworld.com/sports/college/oru" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/sports/college/oru" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Loftin and the Golden Eagles play a three-game series at the University of Northern Colorado in Greeley, Colorado this week. The Bears host ORU at 3 p.m. Friday, 1 p.m. Saturday and 1 p.m. Sunday.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/sports/college/oru" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>After that, the Golden Eagles take a shorter trip south for a Monday matchup with Air Force in Colorado Springs.</p></div><div class="lee-article-text"><p>As the Golden Eagles head into their last 15 regular season games, Lofton’s aspirations for the team include a conference championship and more.</p></div><div class="lee-article-text"><p>“Getting to play in a regional and maybe a super regional and going all the way to Omaha, that would be a blast,” Loftin said. “That would be something that everybody here has worked hard to do.”</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p><a href="mailto:bryce.mcKinnis@tulsaworld.com">bryce.mcKinnis@tulsaworld.com</a></p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_tlj82oT4');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-bottom" twt-comment-count="https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" twt-article-id="ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_tlj82oT4&posts_ids=ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-bottom").innerHTML = openWeb.messages_count['ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22jackson%20loftin%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jackson-loftin label label-default" data-tncms-track-dmp='search: jackson-loftin'>Jackson Loftin</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22oral%20roberts%20university%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-oral-roberts-university label label-default" data-tncms-track-dmp='search: oral-roberts-university'>Oral Roberts University</a>
            </li> <li>
                <a href="/search/?k=%22home%20run%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-home-run label label-default" data-tncms-track-dmp='search: home-run'>Home Run</a>
            </li> <li>
                <a href="/search/?k=%22ryan%20folmar%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ryan-folmar label label-default" data-tncms-track-dmp='search: ryan-folmar'>Ryan Folmar</a>
            </li> <li>
                <a href="/search/?k=%22sam%20houston%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sam-houston label label-default" data-tncms-track-dmp='search: sam-houston'>Sam Houston</a>
            </li> <li>
                <a href="/search/?k=%22run%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-run label label-default" data-tncms-track-dmp='search: run'>Run</a>
            </li> <li>
                <a href="/search/?k=%22league%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-league label label-default" data-tncms-track-dmp='search: league'>League</a>
            </li> <li>
                <a href="/search/?k=%22hit%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hit label label-default" data-tncms-track-dmp='search: hit'>Hit</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_1hZlx8RXWwwUZEmEgzQNvuKGyBKYMFaEM">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','college','oru'],
                                    url_keywords: ['jackson loftin','sport','baseball','oral roberts university','home run','ryan folmar','sam houston','run','league','hit'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://tulsaworld.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/tulsaworld.com.js?_dc=04.28.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'tulsaworld.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-fc7a14cc-2aad-11ec-80ef-d3fe23a22f78">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://tulsaworld.com/users/profile/Bryce_McKinnis" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Bryce_McKinnis" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/avatars/f/c7/a14/fc7a14cc-2aad-11ec-80ef-d3fe23a22f78.800904c66670e54d96e111304d8ee483.png?_dc=1637282536" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tulsaworld.com/users/profile/Bryce_McKinnis" rel="author" class="tnt-user-profile-link tnt-user-name">Bryce McKinnis</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Writer </p>
                                    <p class="card-about">I cover sports at the University of Tulsa and Oral Roberts University. I previously freelanced for the Edmond Sun, the Daily Ardmoreite and others. I graduated from the University of Central Oklahoma in 2021 via Tishomingo High School in 2017.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/McKinnisBryce" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:Bryce.McKinnis@tulsaworld.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-fc7a14cc-2aad-11ec-80ef-d3fe23a22f78" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=fc7a14cc-2aad-11ec-80ef-d3fe23a22f78&amp;s=start_time&amp;sd=desc" data-subject="Bryce McKinnis" data-description="Whenever Bryce McKinnis posts new content, you'll get an email delivered to your inbox with a link." data-name="Bryce McKinnis notification" data-author-id="fc7a14cc-2aad-11ec-80ef-d3fe23a22f78" data-user-url="https://tulsaworld.com/users/">
        <i class="fas tnt-star"></i> Follow Bryce McKinnis
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://tulsaworld.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://tulsaworld.com/users/login/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://tulsaworld.com/users/signup/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fsports%2Fcollege%2Foru%2Fjackson-loftin-soaring-in-first-season-for-oru%2Farticle_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-874a3f74-c1cf-11ec-9698-5fb10b03bbe6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-oru">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-874a3f74-c1cf-11ec-9698-5fb10b03bbe6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/oru/oru-hires-former-swosu-coach-kelsi-musick/article_874a3f74-c1cf-11ec-9698-5fb10b03bbe6.html" class="tnt-asset-link"  aria-label="ORU hires former SWOSU coach Kelsi Musick">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ORU hires former SWOSU coach Kelsi Musick"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/8/74/874a3f74-c1cf-11ec-9698-5fb10b03bbe6/6261ff27699f4.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/oru/oru-hires-former-swosu-coach-kelsi-musick/article_874a3f74-c1cf-11ec-9698-5fb10b03bbe6.html" class="tnt-asset-link" aria-label="ORU hires former SWOSU coach Kelsi Musick">
        
        
            ORU hires former SWOSU coach Kelsi Musick</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Musick led Southwestern Oklahoma State University to its first appearance in the Division II title game in 2019.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1c60b498-c2a3-11ec-9e8e-07e3da8237c7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-oru">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1c60b498-c2a3-11ec-9e8e-07e3da8237c7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/oru/kelsi-musick-introduced-as-orus-next-womens-coach/article_1c60b498-c2a3-11ec-9e8e-07e3da8237c7.html" class="tnt-asset-link"  aria-label="Kelsi Musick introduced as ORU's next women's coach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kelsi Musick introduced as ORU's next women's coach"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/c6/1c60b498-c2a3-11ec-9e8e-07e3da8237c7/626373ee23030.preview.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/oru/kelsi-musick-introduced-as-orus-next-womens-coach/article_1c60b498-c2a3-11ec-9e8e-07e3da8237c7.html" class="tnt-asset-link" aria-label="Kelsi Musick introduced as ORU's next women's coach">
        
        
            Kelsi Musick introduced as ORU's next women's coach</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Musick brings an impressive resume from a 13-year tenure at Southwestern Oklahoma State</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ad2b0ec8-c5d3-11ec-a5ca-23db96836396" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-oru">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ad2b0ec8-c5d3-11ec-a5ca-23db96836396 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/oru/golden-eagles-use-quick-start-to-down-sooners-on-diamond/article_ad2b0ec8-c5d3-11ec-a5ca-23db96836396.html" class="tnt-asset-link"  aria-label="Golden Eagles use quick start to down Sooners on diamond">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Golden Eagles use quick start to down Sooners on diamond"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/1/59/159b7cac-e5bc-5277-ad0f-3264f601695b/6268a02574557.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/oru/golden-eagles-use-quick-start-to-down-sooners-on-diamond/article_ad2b0ec8-c5d3-11ec-a5ca-23db96836396.html" class="tnt-asset-link" aria-label="Golden Eagles use quick start to down Sooners on diamond">
        
        
            Golden Eagles use quick start to down Sooners on diamond</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A three-run triple by Holden Breeze gave ORU a 3-0 lead in the bottom of the first inning, and the Golden Eagles rolled to a 5-1 victory.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-66a824fa-b06a-11ec-9bd0-af9968068741" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-oru">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66a824fa-b06a-11ec-9bd0-af9968068741 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/oru/oru-misti-cussen-part-ways-as-program-searches-for-next-coach/article_66a824fa-b06a-11ec-9bd0-af9968068741.html" class="tnt-asset-link"  aria-label="ORU, Misti Cussen part ways as program searches for next coach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ORU, Misti Cussen part ways as program searches for next coach"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/6a/66a824fa-b06a-11ec-9bd0-af9968068741/6244c82d9be5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/oru/oru-misti-cussen-part-ways-as-program-searches-for-next-coach/article_66a824fa-b06a-11ec-9bd0-af9968068741.html" class="tnt-asset-link" aria-label="ORU, Misti Cussen part ways as program searches for next coach">
        
        
            ORU, Misti Cussen part ways as program searches for next coach</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Golden Eagles went 16-15 overall last season, earning the No. 4 seed in the conference tournament after being picked in the preseason to finish sixth in a preseason poll.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-31f9e78e-c04b-11ec-be3e-73cd9184a095" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-oru">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-31f9e78e-c04b-11ec-be3e-73cd9184a095 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/oru/oru-tennis-standout-volodymyr-zakharov-transfers-to-tulsa/article_31f9e78e-c04b-11ec-be3e-73cd9184a095.html" class="tnt-asset-link"  aria-label="ORU tennis standout Volodymyr Zakharov transfers to Tulsa">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ORU tennis standout Volodymyr Zakharov transfers to Tulsa"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="261"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/1f/31f9e78e-c04b-11ec-be3e-73cd9184a095/625f671be424f.preview.jpg?crop=464%2C261%2C0%2C215&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/1f/31f9e78e-c04b-11ec-be3e-73cd9184a095/625f671be424f.preview.jpg?crop=464%2C261%2C0%2C215&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/1f/31f9e78e-c04b-11ec-be3e-73cd9184a095/625f671be424f.preview.jpg?crop=464%2C261%2C0%2C215&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/1f/31f9e78e-c04b-11ec-be3e-73cd9184a095/625f671be424f.preview.jpg?crop=464%2C261%2C0%2C215&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/1f/31f9e78e-c04b-11ec-be3e-73cd9184a095/625f671be424f.preview.jpg?crop=464%2C261%2C0%2C215&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/3/1f/31f9e78e-c04b-11ec-be3e-73cd9184a095/625f671be424f.preview.jpg?crop=464%2C261%2C0%2C215&resize=464%2C261&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/oru/oru-tennis-standout-volodymyr-zakharov-transfers-to-tulsa/article_31f9e78e-c04b-11ec-be3e-73cd9184a095.html" class="tnt-asset-link" aria-label="ORU tennis standout Volodymyr Zakharov transfers to Tulsa">
        
        
            ORU tennis standout Volodymyr Zakharov transfers to Tulsa</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Zakharov, a product of Odessa, Ukraine, was the 2021 Summit League Player of the Year at ORU.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c7614e64-c502-11ec-a8cb-cb1add436aa8" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-oru">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/oru/oru-baseballs-denny-named-summit-league-player-of-the-week/article_c7614e64-c502-11ec-a8cb-cb1add436aa8.html" class="tnt-asset-link" aria-label="ORU baseball's Denny named Summit League Player of the Week">
        
        
            ORU baseball's Denny named Summit League Player of the Week</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For the first time this season, Oral Roberts outfielder Caleb Denny has been selected as the Summit League Baseball Player of the Week, league&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1300747" class="tncms-block"></div><div id="tncms-block-1300699" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1300699" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1300699 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-6ebd595e-d33e-5627-9103-2f8a77d77663" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6ebd595e-d33e-5627-9103-2f8a77d77663 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/ecacd6ccbbaca789dd62e5cba087a8f788b1e961" data-uuid="6ebd595e-d33e-5627-9103-2f8a77d77663"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Top 10 2022 NFL draft prospects",
                "description": "The 2022 NFL draft kicks off in Las Vegas on April 28. Here are the top ten draft prospects for this year.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/6/eb/6ebd595e-d33e-5627-9103-2f8a77d77663/62696c222b03f.image.jpg",
                "uploadDate": "2022-04-27T11:30:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/football/top-10-2022-nfl-draft-prospects/video_6ebd595e-d33e-5627-9103-2f8a77d77663.html" class="tnt-asset-link" aria-label="Top 10 2022 NFL draft prospects">
        
        
            Top 10 2022 NFL draft prospects</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-54c7ed72-8e07-5a2c-aacf-da09b5874df1" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-54c7ed72-8e07-5a2c-aacf-da09b5874df1 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tennis/novak-djokovic-cleared-to-defend-wimbledon-title/video_54c7ed72-8e07-5a2c-aacf-da09b5874df1.html" class="tnt-asset-link"  aria-label="Novak Djokovic cleared to defend Wimbledon title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Novak Djokovic cleared to defend Wimbledon title"
                            class="img-responsive lazyload ap-photo full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/5/4c/54c7ed72-8e07-5a2c-aacf-da09b5874df1/62682fa032a39.image.jpg?crop=612%2C344%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/5/4c/54c7ed72-8e07-5a2c-aacf-da09b5874df1/62682fa032a39.image.jpg?crop=612%2C344%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/5/4c/54c7ed72-8e07-5a2c-aacf-da09b5874df1/62682fa032a39.image.jpg?crop=612%2C344%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/5/4c/54c7ed72-8e07-5a2c-aacf-da09b5874df1/62682fa032a39.image.jpg?crop=612%2C344%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/5/4c/54c7ed72-8e07-5a2c-aacf-da09b5874df1/62682fa032a39.image.jpg?crop=612%2C344%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/5/4c/54c7ed72-8e07-5a2c-aacf-da09b5874df1/62682fa032a39.image.jpg?crop=612%2C344%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/5/4c/54c7ed72-8e07-5a2c-aacf-da09b5874df1/62682fa032a39.image.jpg?crop=612%2C344%2C0%2C31&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/novak-djokovic-cleared-to-defend-wimbledon-title/video_54c7ed72-8e07-5a2c-aacf-da09b5874df1.html" class="tnt-asset-link" aria-label="Novak Djokovic cleared to defend Wimbledon title">
        
        
            Novak Djokovic cleared to defend Wimbledon title</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-54c7ed72-8e07-5a2c-aacf-da09b5874df1" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/novak-djokovic-cleared-to-defend-wimbledon-title/video_54c7ed72-8e07-5a2c-aacf-da09b5874df1.html" class="tnt-asset-link" aria-label="Novak Djokovic cleared to defend Wimbledon title">
        
        
            Novak Djokovic cleared to defend Wimbledon title</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-c7e38d6b-54c7-5c40-b291-809019720e96" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c7e38d6b-54c7-5c40-b291-809019720e96 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/baseball/watch-now-see-the-bill-knight-automotive-spring-athletes-of-the-week/video_c7e38d6b-54c7-5c40-b291-809019720e96.html" class="tnt-asset-link"  aria-label="Watch Now: See the Bill Knight Automotive spring athletes of the week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch Now: See the Bill Knight Automotive spring athletes of the week"
                            class="img-responsive lazyload full default"
                            width="426"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/7e/c7e38d6b-54c7-5c40-b291-809019720e96/6263209b8ebac.image.jpg?crop=426%2C240%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/7e/c7e38d6b-54c7-5c40-b291-809019720e96/6263209b8ebac.image.jpg?crop=426%2C240%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/7e/c7e38d6b-54c7-5c40-b291-809019720e96/6263209b8ebac.image.jpg?crop=426%2C240%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/7e/c7e38d6b-54c7-5c40-b291-809019720e96/6263209b8ebac.image.jpg?crop=426%2C240%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/7e/c7e38d6b-54c7-5c40-b291-809019720e96/6263209b8ebac.image.jpg?crop=426%2C240%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/7e/c7e38d6b-54c7-5c40-b291-809019720e96/6263209b8ebac.image.jpg?crop=426%2C240%2C0%2C0&resize=426%2C240&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/baseball/watch-now-see-the-bill-knight-automotive-spring-athletes-of-the-week/video_c7e38d6b-54c7-5c40-b291-809019720e96.html" class="tnt-asset-link" aria-label="Watch Now: See the Bill Knight Automotive spring athletes of the week">
        
        
            Watch Now: See the Bill Knight Automotive spring athletes of the week</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-c7e38d6b-54c7-5c40-b291-809019720e96" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-baseball">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/baseball/watch-now-see-the-bill-knight-automotive-spring-athletes-of-the-week/video_c7e38d6b-54c7-5c40-b291-809019720e96.html" class="tnt-asset-link" aria-label="Watch Now: See the Bill Knight Automotive spring athletes of the week">
        
        
            Watch Now: See the Bill Knight Automotive spring athletes of the week</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-aa5d5162-3686-5b14-9226-6b1b154a4b49" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-aa5d5162-3686-5b14-9226-6b1b154a4b49 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tennis/kremlin-says-exclusion-of-russian-athletes-from-wimbledon-is-unacceptable/video_aa5d5162-3686-5b14-9226-6b1b154a4b49.html" class="tnt-asset-link"  aria-label="Kremlin says exclusion of Russian athletes from Wimbledon is 'unacceptable'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kremlin says exclusion of Russian athletes from Wimbledon is 'unacceptable'"
                            class="img-responsive lazyload ap-photo full default"
                            width="826"
                            height="465"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/a5/aa5d5162-3686-5b14-9226-6b1b154a4b49/62618a198faff.image.png?crop=826%2C465%2C0%2C42&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/a5/aa5d5162-3686-5b14-9226-6b1b154a4b49/62618a198faff.image.png?crop=826%2C465%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/a5/aa5d5162-3686-5b14-9226-6b1b154a4b49/62618a198faff.image.png?crop=826%2C465%2C0%2C42&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/a5/aa5d5162-3686-5b14-9226-6b1b154a4b49/62618a198faff.image.png?crop=826%2C465%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/a5/aa5d5162-3686-5b14-9226-6b1b154a4b49/62618a198faff.image.png?crop=826%2C465%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/a5/aa5d5162-3686-5b14-9226-6b1b154a4b49/62618a198faff.image.png?crop=826%2C465%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/a5/aa5d5162-3686-5b14-9226-6b1b154a4b49/62618a198faff.image.png?crop=826%2C465%2C0%2C42&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/a5/aa5d5162-3686-5b14-9226-6b1b154a4b49/62618a198faff.image.png?crop=826%2C465%2C0%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/a5/aa5d5162-3686-5b14-9226-6b1b154a4b49/62618a198faff.image.png?crop=826%2C465%2C0%2C42&resize=826%2C465&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/kremlin-says-exclusion-of-russian-athletes-from-wimbledon-is-unacceptable/video_aa5d5162-3686-5b14-9226-6b1b154a4b49.html" class="tnt-asset-link" aria-label="Kremlin says exclusion of Russian athletes from Wimbledon is 'unacceptable'">
        
        
            Kremlin says exclusion of Russian athletes from Wimbledon is 'unacceptable'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-aa5d5162-3686-5b14-9226-6b1b154a4b49" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/kremlin-says-exclusion-of-russian-athletes-from-wimbledon-is-unacceptable/video_aa5d5162-3686-5b14-9226-6b1b154a4b49.html" class="tnt-asset-link" aria-label="Kremlin says exclusion of Russian athletes from Wimbledon is 'unacceptable'">
        
        
            Kremlin says exclusion of Russian athletes from Wimbledon is 'unacceptable'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal" class="carousel-inner"><div  class="item photo-728a154b-ebb0-5e4c-9275-951a8a8a885a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Loftin soaring in first season for ORU","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/28/728a154b-ebb0-5e4c-9275-951a8a8a885a/6268a027a0015.image.jpg?resize=750%2C500"
                    
                    alt="Oral Roberts vs Oklahoma"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/28/728a154b-ebb0-5e4c-9275-951a8a8a885a/6268a027a0015.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal" data-target=".caption-inner-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Oral Roberts infielder Jackson Loftin slides into home safely during the Golden Eagles' 5-1 win over Oklahoma on Tuesday. Jackson has developed quickly as a player in his first season since transferring from Sam Houston State.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-728a154b-ebb0-5e4c-9275-951a8a8a885a" class="tnt-byline asset-byline"  >
            Ian Maule, Tulsa World
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftulsaworld.com%2Fuploaded_photos%2Foral-roberts-vs-oklahoma%2Fimage_728a154b-ebb0-5e4c-9275-951a8a8a885a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/oral-roberts-vs-oklahoma/image_728a154b-ebb0-5e4c-9275-951a8a8a885a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728a154b-ebb0-5e4c-9275-951a8a8a885a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oral%20Roberts%20vs%20Oklahoma&via=tulsaworld&url=https%3A%2F%2Ftulsaworld.com%2Fuploaded_photos%2Foral-roberts-vs-oklahoma%2Fimage_728a154b-ebb0-5e4c-9275-951a8a8a885a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/oral-roberts-vs-oklahoma/image_728a154b-ebb0-5e4c-9275-951a8a8a885a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728a154b-ebb0-5e4c-9275-951a8a8a885a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tulsaworld.com/uploaded_photos/oral-roberts-vs-oklahoma/image_728a154b-ebb0-5e4c-9275-951a8a8a885a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/oral-roberts-vs-oklahoma/image_728a154b-ebb0-5e4c-9275-951a8a8a885a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728a154b-ebb0-5e4c-9275-951a8a8a885a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tulsaworld.com/tncms/asset/editorial/728a154b-ebb0-5e4c-9275-951a8a8a885a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"728a154b-ebb0-5e4c-9275-951a8a8a885a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTulsa%20World%5D%20Oral%20Roberts%20vs%20Oklahoma&body=https%3A%2F%2Ftulsaworld.com%2Fuploaded_photos%2Foral-roberts-vs-oklahoma%2Fimage_728a154b-ebb0-5e4c-9275-951a8a8a885a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"728a154b-ebb0-5e4c-9275-951a8a8a885a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/oral-roberts-vs-oklahoma/image_728a154b-ebb0-5e4c-9275-951a8a8a885a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"728a154b-ebb0-5e4c-9275-951a8a8a885a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-728a154b-ebb0-5e4c-9275-951a8a8a885a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="728a154b-ebb0-5e4c-9275-951a8a8a885a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="728a154b-ebb0-5e4c-9275-951a8a8a885a" class="save-list-728a154b-ebb0-5e4c-9275-951a8a8a885a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="728a154b-ebb0-5e4c-9275-951a8a8a885a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-94a51f80-e39c-5a3f-9324-10cbb7ae37e8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Jackson Loftin soaring in first season for ORU","url":"/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html","uuid":"ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/4a/94a51f80-e39c-5a3f-9324-10cbb7ae37e8/623bc2d5d0b8a.image.jpg?resize=777%2C500"
                    
                    alt="ORU vs OSU Baseball"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1795"
                    height="1155"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/4a/94a51f80-e39c-5a3f-9324-10cbb7ae37e8/623bc2d5d0b8a.image.jpg?resize=777%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal" data-target=".caption-inner-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Oral Roberts infielder Jackson Loftin (7) hits a pitch off the wall during NCAA baseball between OSU at ORU on March 23, 2022. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-94a51f80-e39c-5a3f-9324-10cbb7ae37e8" class="tnt-byline asset-byline"  >
            Joey Johnson, For the Tulsa World
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftulsaworld.com%2Fuploaded_photos%2Foru-vs-osu-baseball%2Fimage_94a51f80-e39c-5a3f-9324-10cbb7ae37e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/oru-vs-osu-baseball/image_94a51f80-e39c-5a3f-9324-10cbb7ae37e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a51f80-e39c-5a3f-9324-10cbb7ae37e8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ORU%20vs%20OSU%20Baseball&via=tulsaworld&url=https%3A%2F%2Ftulsaworld.com%2Fuploaded_photos%2Foru-vs-osu-baseball%2Fimage_94a51f80-e39c-5a3f-9324-10cbb7ae37e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/oru-vs-osu-baseball/image_94a51f80-e39c-5a3f-9324-10cbb7ae37e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a51f80-e39c-5a3f-9324-10cbb7ae37e8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tulsaworld.com/uploaded_photos/oru-vs-osu-baseball/image_94a51f80-e39c-5a3f-9324-10cbb7ae37e8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/oru-vs-osu-baseball/image_94a51f80-e39c-5a3f-9324-10cbb7ae37e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a51f80-e39c-5a3f-9324-10cbb7ae37e8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tulsaworld.com/tncms/asset/editorial/94a51f80-e39c-5a3f-9324-10cbb7ae37e8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94a51f80-e39c-5a3f-9324-10cbb7ae37e8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTulsa%20World%5D%20ORU%20vs%20OSU%20Baseball&body=https%3A%2F%2Ftulsaworld.com%2Fuploaded_photos%2Foru-vs-osu-baseball%2Fimage_94a51f80-e39c-5a3f-9324-10cbb7ae37e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94a51f80-e39c-5a3f-9324-10cbb7ae37e8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/oru-vs-osu-baseball/image_94a51f80-e39c-5a3f-9324-10cbb7ae37e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a51f80-e39c-5a3f-9324-10cbb7ae37e8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-94a51f80-e39c-5a3f-9324-10cbb7ae37e8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="94a51f80-e39c-5a3f-9324-10cbb7ae37e8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="94a51f80-e39c-5a3f-9324-10cbb7ae37e8" class="save-list-94a51f80-e39c-5a3f-9324-10cbb7ae37e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="94a51f80-e39c-5a3f-9324-10cbb7ae37e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Tulsa World" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/abc283a0-94f4-11ec-896b-13af4cda682a.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1300255" class="tncms-block site-follow-us branding-links"><div class="follow-links-1300255 default">
    
    <section id="block-1300255" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tulsaworld.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-owasso-reporter"  href="/community/owasso/" ><span class="nav-label">Owasso Reporter</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sand-springs-leader"  href="/community/sandsprings/" ><span class="nav-label">Sand Springs Leader</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-skiatook-journal"  href="/community/skiatook/" ><span class="nav-label">Skiatook Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wagoner-county-american-tribune"  href="/community/wagoner/" ><span class="nav-label">Wagoner County American-Tribune</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advmediakit/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-learn-about-us"  href="/aboutus" ><span class="nav-label">Learn about us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-view-job-openings"  href="/aboutus/careers" ><span class="nav-label">View job openings</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="/contractor/" ><span class="nav-label">Contractor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Tulsa World</a>, 315 S. Boulder Ave.  Tulsa, OK 74103
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1651125635"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6();
                        });
                    }  else {
                        carouselInit_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6();
                    }
                });// Carousel initialization
            function carouselInit_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6() {
                var gallery_ad_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6 = false;
                var gallery_changed_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6 .owl-stage-outer").height( $('#carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6 = $('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6').data('owlCarousel');
                $('#carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6.prev();
                });
                $('#carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://tulsaworld.com/sports/college/oru/jackson-loftin-soaring-in-first-season-for-oru/article_ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6_photo_modal();
                        });
                    }  else {
                        carouselInit_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6_photo_modal() {
                var gallery_ad_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6_photo_modal = false;
                var gallery_changed_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal .owl-stage-outer").height( $('#carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6_photo_modal = $('#gallery-items-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal').data('owlCarousel');
                $('#carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6_photo_modal.prev();
                });
                $('#carousel-ebf6b5c0-c75a-11ec-9bc8-bfc0b50be8b6-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ebf6b5c0_c75a_11ec_9bc8_bfc0b50be8b6_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=042821"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pwt.js?_dc=1647410432"></script></body>
</html>