
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://tulsaworld.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-02-23 20:31:23" />
<meta name="tncms-access-criteria" content="{&quot;3a29c668-9021-11ec-8a86-7794af33c308&quot;:[],&quot;2c86c7c2-9021-11ec-8a86-5b58beb3092e&quot;:[],&quot;206369d2-9021-11ec-8a86-cf48dcb2f77c&quot;:[],&quot;16464744-9021-11ec-8a86-8b2ff37a7212&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;],&quot;bdc0af80-9019-11ec-8a86-8726de78cebf&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;04ca9cf4-9021-11ec-8a86-1f73f3fbc329&quot;:[],&quot;f8d86886-9020-11ec-8a86-4fbee7179dac&quot;:[],&quot;e27eff14-9020-11ec-8a86-1ffeb0cc7ba3&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;e2bf99c8-3efc-11eb-b1ca-772fae81821a&quot;:[],&quot;d423c8c8-9020-11ec-8a86-c7455e5370d9&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;bf763c1c-9020-11ec-8a86-13365ac91337&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;a969ff9e-9020-11ec-8a86-ef4dca4c27a8&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;98724f34-9020-11ec-8a86-979655e7bffc&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;87391efa-9020-11ec-8a86-d7ebd8763c94&quot;:[&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;75a828f2-9020-11ec-8a86-af87178bdb78&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;5d32e5be-9020-11ec-8a86-efedc0df9876&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;4bb66568-9020-11ec-8a86-2fccf1ca32d7&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;],&quot;7c8d2fe2-901f-11ec-8a86-cb807e7467a7&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;6e2caaea-901f-11ec-8a86-17fa7f840f60&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;45b62fcc-901b-11ec-8a86-9bd99e6bfe1a&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;3be6b5b6-901b-11ec-8a86-6b665253f988&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;f73be36e-901a-11ec-8a86-2f841083a685&quot;:[&quot;e3b45d2c-9014-11ec-8a86-57522e22c1f8&quot;],&quot;fdddd82c-9019-11ec-8a86-f7c1d69cf77a&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;],&quot;f1a174b0-9019-11ec-8a86-d705f5118b3d&quot;:[&quot;cee24cac-9004-11ec-8a86-b3fc2f2989e1&quot;,&quot;ffc534b0-9004-11ec-8a86-5738bff37b45&quot;]}" />
<meta name="tncms-criteria-ids" content="cee24cac-9004-11ec-8a86-b3fc2f2989e1,ffc534b0-9004-11ec-8a86-5738bff37b45,e3b45d2c-9014-11ec-8a86-57522e22c1f8" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="951c6b2e-9595-11ec-b43c-739539cf5351" />
<meta name="keywords" content="jeremy dobson, director, highway, golf, car accident, agronomy, humility, patriot golf club, talent" />
<meta name="news_keywords" content="jeremy dobson, director, highway, golf, car accident, agronomy, humility, patriot golf club, talent" />
<meta name="description" content="Jeremy Dobson, 75, died in a crash near Jacksonville, Florida, on Monday, Feb. 21, according to a post on the Patriot Golf Club&rsquo;s Facebook page." />
<meta name="author" content="From Staff Reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmedia.ab21483336ad2ce37dde2194f63d7b3e" />
<meta name="google-play-app" content="app-id=com.tulsaworld.android.phone.TulsaWorld" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="jR8k7e-wB5uz64wk0bmvdEUwgRPDUQUDbSGfHEe6W1w" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/951c6b2e-9595-11ec-b43c-739539cf5351/6217bef275e9c.preview.jpg?crop=800%2C420%2C0%2C36&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="Director of agronomy at Owasso-based Patriot Golf Club killed in Florida car crash" />
<meta property="og:description" content="Jeremy Dobson, 75, died in a crash near Jacksonville, Florida, on Monday, Feb. 21, according to a post on the Patriot Golf Club&rsquo;s Facebook page." />
<meta property="og:site_name" content="Tulsa World" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="288003941350366" />
<meta property="article:publisher" content="http://www.facebook.com/tulsaworld" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/951c6b2e-9595-11ec-b43c-739539cf5351/6217bef275e9c.preview.jpg?crop=800%2C420%2C0%2C36&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tulsaworld" />
<meta name="twitter:image:alt" content="Jeremy Dobson" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1645202677"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1643180431"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-970320 .search-spinner { position: absolute; } #block-970320 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-970321 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-970321 .tn-user-screenname, #user-controls-970321 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-970321 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-970321 .dropdown-signup { font-size: 12px; } #user-controls-970321 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-970321 .large-user-avatar { margin-right: 10px; } #user-controls-970321 .large-user-controls { font-size: 12px; } #user-controls-970321 .logout-btn { cursor: pointer; } #user-controls-970321 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-970321 .login-btn:hover { text-decoration: underline; } .follow-links-970314 li { margin-right: 1px; padding: 0; } .follow-links-970314 li a, .follow-links-970314 li a:focus, .follow-links-970314 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-970314 li a:hover { text-decoration: none; opacity: 1; } .follow-links-970314 li a.fb,.follow-links-970314 li a.fb:hover { color: #3A59A5; } .follow-links-970314 li a.tw,.follow-links-970314 li a.tw:hover { color: #46C8F9; } .follow-links-970314 li a.is,.follow-links-970314 li a.is:hover { color: #D4C4A2; } #tncms-block-971513 .tnt-prop-img { max-width: 300px; } #site-logo-971513 { color: #666; } #user-controls-970282 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-970282 .tn-user-screenname, #user-controls-970282 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-970282 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-970282 .dropdown-signup { font-size: 12px; } #user-controls-970282 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-970282 .large-user-avatar { margin-right: 10px; } #user-controls-970282 .large-user-controls { font-size: 12px; } #user-controls-970282 .logout-btn { cursor: pointer; } #user-controls-970282 .login-btn { color: #fff!important; } #block-970283 .search-spinner { position: absolute; } #block-970283 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-970283-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-970283-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-970283-dropdown .pull-right { float: none!important; } #site-search-970283-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-970288 .breaking-title { background-color: #be1e1a; } #block-970288 .breaking, #block-970288 .breaking .container { background-color: #444; } #block-970288 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-970288 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-970288 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-970288 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-970288 .breaking-title.light a { color: rgba(255,255,255,.95); } #tncms-block-970315 .tnt-prop-img { max-width: 700px; } #site-logo-970315 { color: #666; } .follow-links-970316 li { margin-right: 1px; padding: 0; } .follow-links-970316 li a, .follow-links-970316 li a:focus, .follow-links-970316 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-970316 li a:hover { text-decoration: none; opacity: 1; } .follow-links-970316 li a.fb,.follow-links-970316 li a.fb:hover { color: #3A59A5; } .follow-links-970316 li a.tw,.follow-links-970316 li a.tw:hover { color: #46C8F9; } .follow-links-970316 li a.is,.follow-links-970316 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"951c6b2e-9595-11ec-b43c-739539cf5351","app":"editorial","ga_page":"\/community\/owasso\/news\/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":267}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.storage.154cad4f747465ef56d6a4240b4ae54c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/tulsaworld.com.js?_dc=022411"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=022411"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jeremy dobson","director","highway","golf","car accident","agronomy","humility","patriot golf club","talent"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [4018];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
        window.PWT_dfp_ads = [];
        var purl = window.location.href;
        var url = 'https://ads.pubmatic.com/AdServer/js/pwt/160516/5246';
        var profileVersionId = '';
        if (purl.indexOf('pwtv=') > 0) {
            var regexp = /pwtv=(.*?)(&|$)/g;
            var matches = regexp.exec(purl);
            if (matches.length >= 2 && matches[1].length > 0) {
                profileVersionId = '/' + matches[1];
            }
        }
        var wtads = document.createElement('script');
        wtads.async = true;
        wtads.type = 'text/javascript';
        wtads.src = url + profileVersionId + '/pwt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(wtads, node);
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":1,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "tulsaworld.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '141484993531'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="eb1d29b8-9d4e-4622-b68a-223ed0868e10"></script>

            
            <title>Director of agronomy at Owasso-based Patriot Golf Club killed in Florida car crash | News | tulsaworld.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #05447A; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #0057a1; } .fixed-nav #main-navigation { background-color: #0057a1 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #0057a1; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #05447A!important; border-color:#05447A!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #05447A; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #05447A!important; } .tnt-ads .okanjo-placement { display: inline-block; }.container-breakout.photos-container { border-top: 10px solid #4BA6DD; }#site-header .site-logo-container img { max-height: 70px !important; margin-top: -10px; margin-bottom: -5px; } #site-header .lee-eedition-latest { padding-top: 17px; } #main-navigation .navbar-brand .logo-middle { margin-top: -8px; } #site-header .weather-current a { margin-top: 13px; } .offcanvas-drawer .in-drawer-logo img { max-height: 35px !important; } #fixed-article-header { left: 250px; } .section-community .asset-map {display: none;} div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://tulsaworld.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/3cfbdf8e-14cf-11e7-8e60-3b268a897d03.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Director of agronomy at Owasso-based Patriot Golf Club killed in Florida car crash | News | tulsaworld.com" href="http://tulsaworld.com/search/?f=rss&amp;t=article&amp;c=community/owasso/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-951c6b2e-9595-11ec-b43c-739539cf5351  section-community section-owasso section-news type-article infinity-summary-siderail" data-path="/community/owasso/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tulsaworld.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=272&amp;tncms.asset.id=951c6b2e-9595-11ec-b43c-739539cf5351&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fowasso%2Fnews%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=267" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://tulsaworld.com/community/owasso/news/article_951c6b2e-9595-11ec-b43c-739539cf5351.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_xjdnjdncpzkwoagljnvzedqlh4'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><script>
            function lee_initGoogleSurvey() {    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            }
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-2022655-1","taxonomy_1":"community","taxonomy_2":"owasso","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tulsaworld.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,owasso,news","weather_temp":24,"weather_conditions":"Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"community\/owasso\/news","asset_sections":"community\/owasso\/news","asset_id":"951c6b2e-9595-11ec-b43c-739539cf5351","asset_headline":"Director of agronomy at Owasso-based Patriot Golf Club killed in Florida car crash","asset_byline":"From Staff Reports","asset_pub_date":"02\/24\/2022","asset_pub_time":"11:17 am","asset_pub_iso8601":"2022-02-24T11:17:00-06:00","asset_canonical":"https:\/\/tulsaworld.com\/community\/owasso\/news\/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash\/article_951c6b2e-9595-11ec-b43c-739539cf5351.html","asset_content_length":806,"asset_related_length":1,"asset_tag_1":"jeremy dobson","asset_tag_2":"director","asset_tag_3":"highway","asset_tag_4":"golf","asset_tag_5":"car accident","asset_tag_6":"agronomy","asset_tag_7":"humility","asset_tag_8":"patriot golf club","asset_tag_9":"talent","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="951c6b2e-9595-11ec-b43c-739539cf5351">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://tulsaworld.com/users/signup/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/tulsaworld.com.png?_dc=Feb.Thu.2022"></a></div>
                            <div class="title">Please log in to keep reading.</div><div class="tagline">
                                    Enjoy unlimited articles at one of our lowest prices ever.</div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://tulsaworld.com/users/login/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="45" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/tulsaworld.com.png?_dc=Feb.Thu.2022"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://tulsaworld.com/users/login/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html">Log in</a> or <a href="https://tulsaworld.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #05447A }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #05447A transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #4BA6DD }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=tulsaworld.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=tulsaworld.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=tulsaworld.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://tulsaworld.com/tncms/admin/editorial-asset/?edit=951c6b2e-9595-11ec-b43c-739539cf5351"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Tulsa World" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/tulsaworld.com.png?_dc=Feb.Thu.2022"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-970320" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-970320" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-970320" class="search-form-container card clearfix text-center well">
    <form id="site-search-970320" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-970320-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-970320-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-970320-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-970320').submit();
        return false;
    });

    $('#site-search-970320').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-970320 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-970320-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-970320').click(function(){
        setTimeout(function(){
            $('#site-search-970320-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-970321" class="tncms-block visible-sm visible-xs"><div id="user-controls-970321" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tulsaworld.com/users/login/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tulsaworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-970321').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-970321').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://tulsaworld.com/users/logout/" id="user-logout-form-970321"><input type="hidden" name="referer_url" value="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/community/owasso/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-linktnt-section-obituaries" href="/community/owasso/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-linktnt-section-opinion" href="/community/owasso/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/community/owasso/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-properties"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Properties</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-owasso-reporter" href="/community/owasso/" >
                                    <span class="nav-label">Owasso Reporter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sand-springs-leader" href="/community/sandsprings/" >
                                    <span class="nav-label">Sand Springs Leader</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-skiatook-journal" href="/community/skiatook/" >
                                    <span class="nav-label">Skiatook Journal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wagoner-county-american-tribune" href="/community/wagoner/" >
                                    <span class="nav-label">Wagoner County American-Tribune</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tulsa-world-magazine" href="/lifestyles/magazine/" >
                                    <span class="nav-label">Tulsa World Magazine</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-legal-notices" href="/legal_notices/" >
                                    <span class="nav-label">Legal Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tulsa-world-store" href="https://www.tulsaworldstore.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Tulsa World Store</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-tulsa-subscription" href="/services/" >
                                    <span class="nav-label">Manage Tulsa Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-report-a-correction" href="/corrections/" >
                                    <span class="nav-label">Report a correction</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-owasso-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=owassoreporter.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Owasso Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-sand-springs-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=sandspringsleader.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Sand Springs Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-skiatook-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=skiatookjournal.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Skiatook Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-wagoner-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=wagonertribune.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Wagoner Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-970314" class="tncms-block lee-follow-us branding-links"><div class="follow-links-970314 default">
    
    <section id="block-970314" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tulsaworld.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://tulsaworld.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-971513" class="tncms-block"><div id="site-logo-971513" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/community/owasso" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/56de5d5a-e186-11ea-b63a-53d430071185.png?resize=200%2C80" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/56de5d5a-e186-11ea-b63a-53d430071185.png?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/56de5d5a-e186-11ea-b63a-53d430071185.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/56de5d5a-e186-11ea-b63a-53d430071185.png?resize=225%2C90 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/56de5d5a-e186-11ea-b63a-53d430071185.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="120"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-970282" class="tncms-block lee-track-masthead"><div id="user-controls-970282" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tulsaworld.com/users/login/?referer_url=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tulsaworld.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-970282').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://tulsaworld.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tulsaworld.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://tulsaworld.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-970282').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://tulsaworld.com/users/logout/" id="user-logout-form-970282"><input type="hidden" name="referer_url" value="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-970284" class="tncms-block"><div id="notification-button-970284" class="notification-button pull-right" data-control="notification" data-id="970284" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-970283" class="tncms-block"><ul id="site-search-970283-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-970283 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-970283" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-970283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-970283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-970283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-970283').submit();
        return false;
    });

    $('#site-search-970283').on('submit', function(){
        // Filter query
        var elem = document.querySelector("#site-search-970283 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;

        if( $('#site-search-970283-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-970283').click(function(){
        setTimeout(function(){
            $('#site-search-970283-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/community/owasso/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/owasso/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/community/owasso/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/owasso/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/community/owasso/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/search/?l=10&amp;q=%23OwassoReporter.com" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0057a1">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Director%20of%20agronomy%20at%20Owasso-based%20Patriot%20Golf%20Club%20killed%20in%20Florida%20car%20crash&via=tulsaworld&url=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tulsaworld.com/tncms/asset/editorial/951c6b2e-9595-11ec-b43c-739539cf5351" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTulsaWorld.com%5D%20Director%20of%20agronomy%20at%20Owasso-based%20Patriot%20Golf%20Club%20killed%20in%20Florida%20car%20crash&body=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-970288" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-970288" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-970288" class="breaking-title text-center light">
                     <a href="/news" class="tnt-asset-link  light">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-970288" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-970288-738ae3ec-512a-591a-b020-dc14f4a0ad94" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/live-updates-us-official-un-to-vote-on-russia-resolution/article_738ae3ec-512a-591a-b020-dc14f4a0ad94.html" class="tnt-asset-link" aria-label="Live updates: US official: UN to vote on Russia resolution">
        
        
            Live updates: US official: UN to vote on Russia resolution</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Director of agronomy at Owasso-based Patriot Golf Club killed in Florida car crash</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-951c6b2e-9595-11ec-b43c-739539cf5351-top" twt-comment-count="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html" twt-article-id="951c6b2e-9595-11ec-b43c-739539cf5351">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_tlj82oT4&posts_ids=951c6b2e-9595-11ec-b43c-739539cf5351")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-951c6b2e-9595-11ec-b43c-739539cf5351-top").innerHTML = openWeb.messages_count['951c6b2e-9595-11ec-b43c-739539cf5351'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Director%20of%20agronomy%20at%20Owasso-based%20Patriot%20Golf%20Club%20killed%20in%20Florida%20car%20crash&via=tulsaworld&url=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tulsaworld.com/tncms/asset/editorial/951c6b2e-9595-11ec-b43c-739539cf5351" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTulsaWorld.com%5D%20Director%20of%20agronomy%20at%20Owasso-based%20Patriot%20Golf%20Club%20killed%20in%20Florida%20car%20crash&body=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-951c6b2e-9595-11ec-b43c-739539cf5351-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="951c6b2e-9595-11ec-b43c-739539cf5351" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="951c6b2e-9595-11ec-b43c-739539cf5351" class="save-list-951c6b2e-9595-11ec-b43c-739539cf5351-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="951c6b2e-9595-11ec-b43c-739539cf5351" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div>
<article itemscope itemtype="https://schema.org/Article" id="asset-951c6b2e-9595-11ec-b43c-739539cf5351" class="asset article-default"  data-url="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/951c6b2e-9595-11ec-b43c-739539cf5351/6217bef275e9c.preview.jpg?crop=800%2C420%2C0%2C36&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="tulsaworld.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Director of agronomy at Owasso-based Patriot Golf Club killed in Florida car crash
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-951c6b2e-9595-11ec-b43c-739539cf5351" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            From Staff Reports
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-24T11:17:00-06:00" class="tnt-date asset-date text-muted">
            Feb 24, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-24T11:17:00-06:00" class="tnt-date asset-date text-muted">Feb 24, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-24T11:28:54-06:00" class="tnt-date tnt-update-recent asset-date text-muted">7 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-951c6b2e-9595-11ec-b43c-739539cf5351-default" twt-comment-count="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html" twt-article-id="951c6b2e-9595-11ec-b43c-739539cf5351">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_tlj82oT4&posts_ids=951c6b2e-9595-11ec-b43c-739539cf5351")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-951c6b2e-9595-11ec-b43c-739539cf5351-default").innerHTML = openWeb.messages_count['951c6b2e-9595-11ec-b43c-739539cf5351'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-24T11:17:00-06:00">
    <meta itemprop="datePublished" content="2022-02-24T11:17:00-06:00">
    <meta itemprop="dateModified" content="2022-02-24T05:28:54-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="951c6b2e-9595-11ec-b43c-739539cf5351">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0f6d3160-9596-11ec-821e-0751e26b1742" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0f6d3160-9596-11ec-821e-0751e26b1742" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="526">
            <meta itemprop="height" content="526">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/f6/0f6d3160-9596-11ec-821e-0751e26b1742/6217be745c353.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/f6/0f6d3160-9596-11ec-821e-0751e26b1742/6217be745c353.image.jpg"><img
                    alt="Jeremy Dobson"
                    src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/f6/0f6d3160-9596-11ec-821e-0751e26b1742/6217be745c353.image.jpg"
                    class="img-responsive full tnt-restrict-img-0f6d3160-9596-11ec-821e-0751e26b1742 default"
                    width="526"
                    height="526" />
            </div><style>
                .tnt-restrict-img-0f6d3160-9596-11ec-821e-0751e26b1742 {
                    max-width: 526px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Jeremy Dobson</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-0f6d3160-9596-11ec-821e-0751e26b1742" class="tnt-byline asset-byline"  >
            Courtesy of the Patriot Golf Club
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Director%20of%20agronomy%20at%20Owasso-based%20Patriot%20Golf%20Club%20killed%20in%20Florida%20car%20crash&via=tulsaworld&url=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tulsaworld.com/tncms/asset/editorial/951c6b2e-9595-11ec-b43c-739539cf5351" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTulsaWorld.com%5D%20Director%20of%20agronomy%20at%20Owasso-based%20Patriot%20Golf%20Club%20killed%20in%20Florida%20car%20crash&body=https%3A%2F%2Ftulsaworld.com%2Fcommunity%2Fowasso%2Fnews%2Fdirector-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash%2Farticle_951c6b2e-9595-11ec-b43c-739539cf5351.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"951c6b2e-9595-11ec-b43c-739539cf5351"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-951c6b2e-9595-11ec-b43c-739539cf5351-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="951c6b2e-9595-11ec-b43c-739539cf5351" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="951c6b2e-9595-11ec-b43c-739539cf5351" class="save-list-951c6b2e-9595-11ec-b43c-739539cf5351-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="951c6b2e-9595-11ec-b43c-739539cf5351" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-951c6b2e-9595-11ec-b43c-739539cf5351" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            From Staff Reports
        </span></div><div class="lee-article-text first-p"><p>A Tulsa man was killed in a car accident out of state earlier this week.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Jeremy Dobson, 75, died after being involved in a crash near Jacksonville, Florida, on Monday, Feb. 21, according to <a href="https://www.facebook.com/patriotgolfclub/posts/7523808880994710" target="_blank">a post</a> on the Patriot Golf Club’s Facebook page.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-970621" class="tncms-block"></div></div><div class="lee-article-text"><p>Dobson worked as the director of agronomy at the private Owasso-based golf course.</p></div><div class="lee-article-text"><p>“Jeremy <strong>was</strong> The Patriot and will be deeply missed by all of us,” the post states. “Every inch of the Club has his heart in it. His humility, talent and integrity was genuine and shined on a daily basis.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“We love you, Jeremy, and we feel this loss throughout ourselves. You made the biggest impact on us and a place we truly love.”</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                function throttleOWFunction(func, wait){
                    var timeout;
                    return function(){
                        var context = this, args = arguments;
                        var later = function(){
                            timeout = null;
                            func.apply(context, args);
                        };
                        clearTimeout(timeout);
                        timeout = setTimeout(later, wait);
                    }
                }
                var openWebLoaded = false;
                var throttledOpenWeb = throttleOWFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_tlj82oT4');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-951c6b2e-9595-11ec-b43c-739539cf5351-bottom" twt-comment-count="https://tulsaworld.com/community/owasso/news/director-of-agronomy-at-owasso-based-patriot-golf-club-killed-in-florida-car-crash/article_951c6b2e-9595-11ec-b43c-739539cf5351.html" twt-article-id="951c6b2e-9595-11ec-b43c-739539cf5351">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_tlj82oT4&posts_ids=951c6b2e-9595-11ec-b43c-739539cf5351")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-951c6b2e-9595-11ec-b43c-739539cf5351-bottom").innerHTML = openWeb.messages_count['951c6b2e-9595-11ec-b43c-739539cf5351'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22jeremy%20dobson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jeremy-dobson label label-default" data-tncms-track-dmp='search: jeremy-dobson'>Jeremy Dobson</a>
            </li> <li>
                <a href="/search/?k=%22director%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-director label label-default" data-tncms-track-dmp='search: director'>Director</a>
            </li> <li>
                <a href="/search/?k=%22highway%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22golf%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-golf label label-default" data-tncms-track-dmp='search: golf'>Golf</a>
            </li> <li>
                <a href="/search/?k=%22car%20accident%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-car-accident label label-default" data-tncms-track-dmp='search: car-accident'>Car Accident</a>
            </li> <li>
                <a href="/search/?k=%22agronomy%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-agronomy label label-default" data-tncms-track-dmp='search: agronomy'>Agronomy</a>
            </li> <li>
                <a href="/search/?k=%22humility%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-humility label label-default" data-tncms-track-dmp='search: humility'>Humility</a>
            </li> <li>
                <a href="/search/?k=%22patriot%20golf%20club%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-patriot-golf-club label label-default" data-tncms-track-dmp='search: patriot-golf-club'>Patriot Golf Club</a>
            </li> <li>
                <a href="/search/?k=%22talent%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-talent label label-default" data-tncms-track-dmp='search: talent'>Talent</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-970575" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://tulsaworld.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/tulsaworld.com.js?_dc=02.24.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'tulsaworld.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-0d0b8f04-8abd-11ec-acf0-03a83906396a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-owasso tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0d0b8f04-8abd-11ec-acf0-03a83906396a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/owasso/news/odot-to-begin-14m-bridge-expansion-along-u-s-169-in-owasso-this-spring/article_0d0b8f04-8abd-11ec-acf0-03a83906396a.html" class="tnt-asset-link"  aria-label="ODOT to begin $14M bridge expansion along U.S. 169 in Owasso this spring">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+8</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ODOT to begin $14M bridge expansion along U.S. 169 in Owasso this spring"
                            class="img-responsive lazyload full default"
                            width="1820"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/d0/0d0b8f04-8abd-11ec-acf0-03a83906396a/6206733be8bd5.preview.jpg?crop=1820%2C1024%2C0%2C57&resize=1820%2C1024&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/owasso/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/owasso/news/odot-to-begin-14m-bridge-expansion-along-u-s-169-in-owasso-this-spring/article_0d0b8f04-8abd-11ec-acf0-03a83906396a.html" class="tnt-asset-link" aria-label="ODOT to begin $14M bridge expansion along U.S. 169 in Owasso this spring">
        
        
            ODOT to begin $14M bridge expansion along U.S. 169 in Owasso this spring</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-14T14:50:19-06:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 14, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Oklahoma Transportation Commission recently approved a $13.6 million contract with Becco Contractors to improve the northbound and southbound bridges at 76th Street and U.S. 169 in Owasso.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b23e7524-90e7-11ec-a746-83feff082c15" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-owasso tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b23e7524-90e7-11ec-a746-83feff082c15 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/owasso/news/dozens-of-owasso-students-inducted-into-national-junior-honor-society/article_b23e7524-90e7-11ec-a746-83feff082c15.html" class="tnt-asset-link"  aria-label="Dozens of Owasso students inducted into National Junior Honor Society">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dozens of Owasso students inducted into National Junior Honor Society"
                            class="img-responsive lazyload full default"
                            width="1728"
                            height="972"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/4/7a/47a5ab96-90e8-11ec-9899-2b4947c89aff/620fe51e3147c.image.jpg?crop=1728%2C972%2C0%2C113&resize=1728%2C972&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/owasso/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/owasso/news/dozens-of-owasso-students-inducted-into-national-junior-honor-society/article_b23e7524-90e7-11ec-a746-83feff082c15.html" class="tnt-asset-link" aria-label="Dozens of Owasso students inducted into National Junior Honor Society">
        
        
            Dozens of Owasso students inducted into National Junior Honor Society</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-21T14:05:25-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 21, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Seventy-seven students were inducted at the Owasso 7th Grade Center, and 32 were inducted at the Owasso 8th Grade Center:</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d91a9a4e-90d6-11ec-883e-23c86ee13ffc" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-owasso tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d91a9a4e-90d6-11ec-883e-23c86ee13ffc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/owasso/news/controversial-voucher-bills-stir-opposition-among-owasso-school-legislative-officials/article_d91a9a4e-90d6-11ec-883e-23c86ee13ffc.html" class="tnt-asset-link"  aria-label="Controversial voucher bills stir opposition among Owasso school, legislative officials">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Controversial voucher bills stir opposition among Owasso school, legislative officials"
                            class="img-responsive lazyload full default"
                            width="1711"
                            height="962"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/7/30/730e38c0-90d9-11ec-bacf-affbc238a68f/620fcc4c78857.image.jpg?crop=1711%2C962%2C0%2C73&resize=1711%2C962&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/owasso/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/owasso/news/controversial-voucher-bills-stir-opposition-among-owasso-school-legislative-officials/article_d91a9a4e-90d6-11ec-883e-23c86ee13ffc.html" class="tnt-asset-link" aria-label="Controversial voucher bills stir opposition among Owasso school, legislative officials">
        
        
            Controversial voucher bills stir opposition among Owasso school, legislative officials</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-21T14:05:16-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 21, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>“Both of these bills (SB 1647 and SB 1583) contain no education quality standards and virtually no accountability to the public about how these public funds will be spent,” Owasso Public Schools interim Superintendent Margaret Coates said.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-11f0e5e0-9329-11ec-86af-efcb26755cd9" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-owasso tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-11f0e5e0-9329-11ec-86af-efcb26755cd9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/owasso/news/milos-tea-company-investing-20-million-in-expansion-of-plant-near-owasso/article_11f0e5e0-9329-11ec-86af-efcb26755cd9.html" class="tnt-asset-link"  aria-label="Milo's Tea Company investing $20 million in expansion of plant near Owasso">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Milo's Tea Company investing $20 million in expansion of plant near Owasso"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/a/09/a095848a-918b-11ec-962e-6b6e8b452e3c/6210f6de399c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/owasso/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/owasso/news/milos-tea-company-investing-20-million-in-expansion-of-plant-near-owasso/article_11f0e5e0-9329-11ec-86af-efcb26755cd9.html" class="tnt-asset-link" aria-label="Milo's Tea Company investing $20 million in expansion of plant near Owasso">
        
        
            Milo's Tea Company investing $20 million in expansion of plant near Owasso</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-21T14:05:11-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 21, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The expansion will add about 3,100 square feet of production space to its existing 105,000-square-foot facility, and add about 50 jobs this year, at Cherokee Extension Industrial Park west of Owasso.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0bbc5924-94e2-11ec-9b65-ebc37f95acdd" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-owasso tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0bbc5924-94e2-11ec-9b65-ebc37f95acdd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/owasso/news/owasso-veteran-embarks-on-40-day-filming-tour-across-u-s-to-honor-fallen-marines/article_0bbc5924-94e2-11ec-9b65-ebc37f95acdd.html" class="tnt-asset-link"  aria-label="Owasso veteran embarks on 40-day filming tour across U.S. to honor fallen Marines">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+12</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Owasso veteran embarks on 40-day filming tour across U.S. to honor fallen Marines"
                            class="img-responsive lazyload full default"
                            width="1536"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/bb/0bbc5924-94e2-11ec-9b65-ebc37f95acdd/62169c6f42081.preview.jpg?crop=1536%2C864%2C0%2C40&resize=1536%2C864&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/owasso/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/owasso/news/owasso-veteran-embarks-on-40-day-filming-tour-across-u-s-to-honor-fallen-marines/article_0bbc5924-94e2-11ec-9b65-ebc37f95acdd.html" class="tnt-asset-link" aria-label="Owasso veteran embarks on 40-day filming tour across U.S. to honor fallen Marines">
        
        
            Owasso veteran embarks on 40-day filming tour across U.S. to honor fallen Marines</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-23T15:34:16-06:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Anthony Marquez, a 34-year-old Owasso veteran, along with his brother, a professional filmmaker, recently traveled 12,000 miles across 34 states to memorialize 17 of his fellow Marines who were killed in Sangin, Afghanistan, in 2011.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-owasso tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/owasso/news/owassons-julie-smith-josh-woodward-join-ok-association-of-realtors-2022-executive-committee/article_bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7.html" class="tnt-asset-link"  aria-label="Owassons Julie Smith, Josh Woodward join OK Association of REALTORS’ 2022 executive committee">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Owassons Julie Smith, Josh Woodward join OK Association of REALTORS’ 2022 executive committee"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/b1/bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7/6214ff7754c40.preview.jpg?crop=800%2C450%2C0%2C19&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/b1/bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7/6214ff7754c40.preview.jpg?crop=800%2C450%2C0%2C19&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/b1/bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7/6214ff7754c40.preview.jpg?crop=800%2C450%2C0%2C19&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/b1/bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7/6214ff7754c40.preview.jpg?crop=800%2C450%2C0%2C19&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/b1/bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7/6214ff7754c40.preview.jpg?crop=800%2C450%2C0%2C19&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/b1/bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7/6214ff7754c40.preview.jpg?crop=800%2C450%2C0%2C19&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/b1/bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7/6214ff7754c40.preview.jpg?crop=800%2C450%2C0%2C19&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/b1/bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7/6214ff7754c40.preview.jpg?crop=800%2C450%2C0%2C19&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/b1/bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7/6214ff7754c40.preview.jpg?crop=800%2C450%2C0%2C19&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/owasso/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/owasso/news/owassons-julie-smith-josh-woodward-join-ok-association-of-realtors-2022-executive-committee/article_bb1f8cd0-93f0-11ec-b078-cf03a47ff7d7.html" class="tnt-asset-link" aria-label="Owassons Julie Smith, Josh Woodward join OK Association of REALTORS’ 2022 executive committee">
        
        
            Owassons Julie Smith, Josh Woodward join OK Association of REALTORS’ 2022 executive committee</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-22T09:22:02-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 22, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Smith, of the Greater Tulsa Association of REALTORS, was appointed president-elect, and Woodward, also of Greater Tulsa, was appointed District 4 vice president.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9513801e-9346-11ec-9c91-e364f9e3c115" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-owasso tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9513801e-9346-11ec-9c91-e364f9e3c115 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/owasso/news/owasso-public-schools-to-partner-with-ossba-in-superintendent-search/article_9513801e-9346-11ec-9c91-e364f9e3c115.html" class="tnt-asset-link"  aria-label="Owasso Public Schools to partner with OSSBA in superintendent search">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Owasso Public Schools to partner with OSSBA in superintendent search"
                            class="img-responsive lazyload full default"
                            width="1650"
                            height="928"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/9/51/9513801e-9346-11ec-9c91-e364f9e3c115/6213dfc019871.preview.jpg?crop=1650%2C928%2C24%2C0&resize=1650%2C928&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/owasso/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/owasso/news/owasso-public-schools-to-partner-with-ossba-in-superintendent-search/article_9513801e-9346-11ec-9c91-e364f9e3c115.html" class="tnt-asset-link" aria-label="Owasso Public Schools to partner with OSSBA in superintendent search">
        
        
            Owasso Public Schools to partner with OSSBA in superintendent search</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-21T12:46:00-06:00" class="tnt-date asset-date text-muted">Feb 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>OPS began accepting applications for the position on Feb. 21 and will continue to accept applications until April 1, with candidate interviews scheduled to begin in mid-April.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c82cae22-935e-11ec-a56c-17a628adc4d8" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-owasso tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c82cae22-935e-11ec-a56c-17a628adc4d8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/owasso/news/teacher-of-the-year-rebecca-shackelford-hodson-elementary/article_c82cae22-935e-11ec-a56c-17a628adc4d8.html" class="tnt-asset-link"  aria-label="Teacher of the year: Rebecca Shackelford, Hodson Elementary">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Teacher of the year: Rebecca Shackelford, Hodson Elementary"
                            class="img-responsive lazyload full default"
                            width="1700"
                            height="956"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/c/82/c82cae22-935e-11ec-a56c-17a628adc4d8/621408c6da3de.preview.jpg?crop=1700%2C956%2C103%2C0&resize=1700%2C956&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/owasso/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/owasso/news/teacher-of-the-year-rebecca-shackelford-hodson-elementary/article_c82cae22-935e-11ec-a56c-17a628adc4d8.html" class="tnt-asset-link" aria-label="Teacher of the year: Rebecca Shackelford, Hodson Elementary">
        
        
            Teacher of the year: Rebecca Shackelford, Hodson Elementary</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-21T17:05:09-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 21, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Rebecca Shackelford, who teaches music at Hodson Elementary, is among 15 top educators in Owasso for the 2020-21 school year.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e1fe1b30-8f65-11ec-8c5c-43e21f1aaa6c" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-owasso tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e1fe1b30-8f65-11ec-8c5c-43e21f1aaa6c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/owasso/news/several-owasso-collinsville-students-named-to-northeastern-state-university-honor-rolls/article_e1fe1b30-8f65-11ec-8c5c-43e21f1aaa6c.html" class="tnt-asset-link"  aria-label="Several Owasso, Collinsville students named to Northeastern State University honor rolls">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Several Owasso, Collinsville students named to Northeastern State University honor rolls"
                            class="img-responsive lazyload full default"
                            width="1916"
                            height="1078"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/f/38/f38c1edf-6a79-58e2-a027-370c6a844d07/6080c006cc401.image.jpg?crop=1916%2C1078%2C3%2C0&resize=1916%2C1078&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/owasso/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/owasso/news/several-owasso-collinsville-students-named-to-northeastern-state-university-honor-rolls/article_e1fe1b30-8f65-11ec-8c5c-43e21f1aaa6c.html" class="tnt-asset-link" aria-label="Several Owasso, Collinsville students named to Northeastern State University honor rolls">
        
        
            Several Owasso, Collinsville students named to Northeastern State University honor rolls</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-21T13:34:04-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 21, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Several students from Owasso and Collinsville made the prestigious list at the Tahlequah-based campus.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b3529122-8f6e-11ec-bdda-5f1b6339b8e0" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-community tnt-sub-section-owasso tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b3529122-8f6e-11ec-bdda-5f1b6339b8e0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/owasso/news/owasso-students-malorie-williams-abigail-young-qualify-for-international-thespian-festival/article_b3529122-8f6e-11ec-bdda-5f1b6339b8e0.html" class="tnt-asset-link"  aria-label="Owasso students Malorie Williams, Abigail Young qualify for International Thespian Festival">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Owasso students Malorie Williams, Abigail Young qualify for International Thespian Festival"
                            class="img-responsive lazyload full default"
                            width="1799"
                            height="1012"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/b/35/b3529122-8f6e-11ec-bdda-5f1b6339b8e0/620d8145c9ba0.preview.jpg?crop=1799%2C1012%2C0%2C70&resize=1799%2C1012&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/owasso/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/owasso/news/owasso-students-malorie-williams-abigail-young-qualify-for-international-thespian-festival/article_b3529122-8f6e-11ec-bdda-5f1b6339b8e0.html" class="tnt-asset-link" aria-label="Owasso students Malorie Williams, Abigail Young qualify for International Thespian Festival">
        
        
            Owasso students Malorie Williams, Abigail Young qualify for International Thespian Festival</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-21T14:05:25-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 21, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Malorie Williams and Abigail Young with the Owasso High School Theatre Department are gearing up for a memorable trip this summer.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044622" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-0f6d3160-9596-11ec-821e-0751e26b1742" class="modal fullscreen in modal-image image-default modal-0f6d3160-9596-11ec-821e-0751e26b1742" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/f6/0f6d3160-9596-11ec-821e-0751e26b1742/6217be745c353.image.jpg?resize=400%2C400"
                        srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/f6/0f6d3160-9596-11ec-821e-0751e26b1742/6217be745c353.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/f6/0f6d3160-9596-11ec-821e-0751e26b1742/6217be745c353.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/f6/0f6d3160-9596-11ec-821e-0751e26b1742/6217be745c353.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/f6/0f6d3160-9596-11ec-821e-0751e26b1742/6217be745c353.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/f6/0f6d3160-9596-11ec-821e-0751e26b1742/6217be745c353.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/assets/v3/editorial/0/f6/0f6d3160-9596-11ec-821e-0751e26b1742/6217be745c353.image.jpg?resize=526%2C526 540w"
                        sizes="100vw"
                        
                        width="526"
                        height="526"
                        alt="Jeremy Dobson"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0f6d3160-9596-11ec-821e-0751e26b1742" data-target=".caption-inner-modal-image-0f6d3160-9596-11ec-821e-0751e26b1742">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0f6d3160-9596-11ec-821e-0751e26b1742 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jeremy Dobson</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-0f6d3160-9596-11ec-821e-0751e26b1742" class="tnt-byline asset-byline"  >
            Courtesy of the Patriot Golf Club
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftulsaworld.com%2Fjeremy-dobson%2Fimage_0f6d3160-9596-11ec-821e-0751e26b1742.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jeremy-dobson/image_0f6d3160-9596-11ec-821e-0751e26b1742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f6d3160-9596-11ec-821e-0751e26b1742"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jeremy%20Dobson&via=tulsaworld&url=https%3A%2F%2Ftulsaworld.com%2Fjeremy-dobson%2Fimage_0f6d3160-9596-11ec-821e-0751e26b1742.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jeremy-dobson/image_0f6d3160-9596-11ec-821e-0751e26b1742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f6d3160-9596-11ec-821e-0751e26b1742"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tulsaworld.com/jeremy-dobson/image_0f6d3160-9596-11ec-821e-0751e26b1742.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jeremy-dobson/image_0f6d3160-9596-11ec-821e-0751e26b1742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f6d3160-9596-11ec-821e-0751e26b1742"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tulsaworld.com/tncms/asset/editorial/0f6d3160-9596-11ec-821e-0751e26b1742" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0f6d3160-9596-11ec-821e-0751e26b1742"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTulsaWorld.com%5D%20Jeremy%20Dobson&body=https%3A%2F%2Ftulsaworld.com%2Fjeremy-dobson%2Fimage_0f6d3160-9596-11ec-821e-0751e26b1742.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0f6d3160-9596-11ec-821e-0751e26b1742"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jeremy-dobson/image_0f6d3160-9596-11ec-821e-0751e26b1742.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f6d3160-9596-11ec-821e-0751e26b1742"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0f6d3160-9596-11ec-821e-0751e26b1742-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0f6d3160-9596-11ec-821e-0751e26b1742" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0f6d3160-9596-11ec-821e-0751e26b1742" class="save-list-0f6d3160-9596-11ec-821e-0751e26b1742-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0f6d3160-9596-11ec-821e-0751e26b1742" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0f6d3160-9596-11ec-821e-0751e26b1742 img { max-height: 526px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-970315" class="tncms-block site-logo-container"><div id="site-logo-970315" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/58ab6dda-e659-11ea-b84c-672c74995a98.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/58ab6dda-e659-11ea-b84c-672c74995a98.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/58ab6dda-e659-11ea-b84c-672c74995a98.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/58ab6dda-e659-11ea-b84c-672c74995a98.png?resize=225%2C49 225w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/58ab6dda-e659-11ea-b84c-672c74995a98.png?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/58ab6dda-e659-11ea-b84c-672c74995a98.png?resize=400%2C86 400w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/58ab6dda-e659-11ea-b84c-672c74995a98.png?resize=540%2C116 540w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/58ab6dda-e659-11ea-b84c-672c74995a98.png?resize=640%2C138 640w, https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/custom/image/58ab6dda-e659-11ea-b84c-672c74995a98.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="151"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-970316" class="tncms-block site-follow-us branding-links"><div class="follow-links-970316 default">
    
    <section id="block-970316" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tulsaworld.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-970318" class="tncms-block site-footer-heading"><section id="block-970318" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-970318 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-owasso-reporter"  href="/community/owasso/" ><span class="nav-label">Owasso Reporter</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sand-springs-leader"  href="/community/sandsprings/" ><span class="nav-label">Sand Springs Leader</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-skiatook-journal"  href="/community/skiatook/" ><span class="nav-label">Skiatook Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wagoner-county-american-tribune"  href="/community/wagoner/" ><span class="nav-label">Wagoner County American-Tribune</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-970319" class="tncms-block site-footer-heading"><section id="block-970319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-970319 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advmediakit/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-learn-about-us"  href="/aboutus" ><span class="nav-label">Learn about us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-view-job-openings"  href="/aboutus/careers" ><span class="nav-label">View job openings</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="/contractor/" ><span class="nav-label">Contractor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-970317" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-970317"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">TulsaWorld.com</a>, 315 S. Boulder Ave.  Tulsa, OK</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("951c6b2e-9595-11ec-b43c-739539cf5351")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/tulsaworld.com/community/owasso/news" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ function getUserToken(){
        const sJWT = Cookies.get('tncms-user');
        if(sJWT){
            const sBase64URL = sJWT.split('.')[1];
            const sBase64 = sBase64URL.replace(/-/g, '+').replace(/_/g, '/');
            const sJSON = decodeURIComponent(atob(sBase64).split('').map(function(sChar){
                return '%' + ('00' + sChar.charCodeAt(0).toString(16)).slice(-2);
            }).join(''));
            return JSON.parse(sJSON);
        }
        return false;
    }
    
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
            if(window.sessionStorage){
                var sUserUUID = window.sessionStorage.getItem('lee_uuid');
                if(!sUserUUID){
                    var sUserUUID = getUserToken();
                    window.sessionStorage.setItem('lee_uuid', sUserUUID.sub);
                }
            }
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1645202677"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=022411"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tulsaworld.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pwt.js?_dc=1645167632"></script></body>
</html>